Problems with Newtork Adaptor connected to internet but not working

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

mommaszoo

Thread Starter
Joined
Nov 7, 2011
Messages
6
My laptop wont display any web pages but shows that I have excellent connection.

Troubleshooter says it resets my network adaptor but it still wont work. It tells me to reset my access point so I reset the router/modem thing and it still doesnt work.

I dont even know how to run the log to show the problem. Please Help! I have windows 7.

UPDATE
Now it says I have not chosen to connect to any of the available networks but it wont let me.
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,401
I infer that you are trying to connect by Wi-Fi. Can you connect successfully by ethernet?

Please attach a screen shot of the Networks page of the Xirrus Wi-Fi Inspector and show ...

Start, Run, CMD, OK to open a command prompt:
(For Vista or 7 type CMD in the Search box after Start)

Type the following command:

IPCONFIG /ALL

[Note that there is no space between the slash and ALL.]

Right click in the command window and choose Select All, then hit Enter.
Paste the results in a message here.

If necessary use a text file and removable media to copy the results to a computer with internet access.
 

mommaszoo

Thread Starter
Joined
Nov 7, 2011
Messages
6
it will not connect thru ethernet
i have to type the results, sorry:
thanks for this!


windows IP configuration
host name.......................:sidewinders-hp
primary dns suffix..............:
node type........................:hybrid
IP routing enabled.............:no
wins proxy enabled............:no

wireless lan adapter wireless network connection 2:
media state....................: media disconnected
connection specific dns suffix:
description.....................: microsoft virtual wifi miniport adaptor
physical address..............: 1C-65-9D-C0-DA-E4
DHCP enabled..................:yes
autoconfiguration enabled: yes

wireless lan adapter wireless network connection:
media state..............:media disconnected
connection specific dns suffix:
description................:Realtek RTL8191SE 802.11b/g/n wifi adapter
physical address.........:1C-65-9D-C0-47-F0-C4
DHCP enabled.............yes
autoconfiguration enabled........yes

Ethernet adapter local area conncection:
media state....................disconnected
connection specific dns suffix:
description.....................realtek PCIe FE family controller
physical address..........78-AC-C0-47-F0-C4
dhcp enabled................yes
autoconfiguration enabled ......yes


Tunnel adapter isatap {686E68EB-D3F9-4FE3-821E-7683FA55450C}:
media state.........................disconnected
connection specific dns suffix..:
description............................microsoft ISATAP adapter
physical address.....................00-00-00-00-00-00-00-E0
DHCP enabled.........................no
autoconfiguration enabled..........yes

Tunnel adapter 6TO4
media state.......................media disconnected
connection specific dns suffix :
description........................microsoft 6 to 4 adapter
physical address.................00-00-00-00-00-00-00-E0
dhcp enabled....................no
autoconfiguration enabled.........yes

Tunnel adapter isatap. {A67E6B58-3E58-44FA-BA5B-2826CE08B80A}
media state.....................disconnected
conneciton specific dns suffix:
description.........................microsoft ISATAP adapter #2
physical address..................00-00-00-00-00-00-00-E0
dhcp enabled....................no
autoconfiguration enabled.....yes

Tunnel adapter teredo tunneling pseudo-interface:
media state....................disconnected
connection specific dns suffix:
description.......................teredo tunneling pseudo-interface
physical address..............00-00-00-00-00-00-00-E0
dhcp enabled............no
autoconfiguration enabled...yes

Tunnel adapter isatap {837FAE52-0C3A-49D4-8C08-DC11B228097C}
media state.................media disconnected
connection specific dns suffix:
description.............microsoft isatap adapter #3
physical address.......00-00-00-00-00-00-00-E0
dhcp enabled.............no
autoconfiguration enabled..........yes
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,401
Possibly a non-Windows firewall or security suite that is corrupted, mis-configured or out of date.

(From a JohnWill post)

TCP/IP stack repair options for use with Vista or 7.

Start - All Programs - Accessories and right click on Command Prompt, select "Run as Administrator" to open a command prompt.

Reset WINSOCK entries to installation defaults: netsh winsock reset catalog

Reset IPv4 TCP/IP stack to installation defaults. netsh int ipv4 reset reset.log

Reset IPv6 TCP/IP stack to installation defaults. netsh int ipv6 reset reset.log

Reboot the machine.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top