Problems with PEAK Radeon 9800 SE

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

tuckytucky

Thread Starter
Joined
Oct 13, 2004
Messages
3
Hi,

Does anyone know how to contact PEAK? I've tried googling them to no avail and they're not listed on the ATI site either.

I bought the card 2nd hand and when it boots into windows it has artifacts in the shape of pale vertical lines across the screen. Underclocking doesn't seem to remove this either.

I've got a 350W PSU but I've ordered a 400W incase it's a power problem (but surely underclocking would solve that?) and I've also ordered a fan in case it's a heat problem but the artifacts appear even after a cold boot so I'm wondering if the card has been broken.

If anyone has any advice or knows how to contact PEAK that would be most appreciated.

thanks

Tucky
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top