Problems with Security Update for Microsoft .NET Framework 4 on Windows 7 (KB2478663)

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

campguy

Thread Starter
Joined
Jul 15, 2011
Messages
2
I keep installing the following update and it says it installs successfully but then keeps wanting to install it every time I reboot. Any fixes?

Security Update for Microsoft .NET Framework 4 on Windows XP, Windows Server 2003, Windows Vista, Windows 7, Windows Server 2008 x86 (KB2478663)


Installation date: ‎7/‎15/‎2011 9:32 AM
Installation status: Successful
Update type: Important
A security issue has been identified that could allow an attacker to compromise your Windows-based system that is running the Microsoft .NET Framework and gain complete control over it. You can help protect your computer by installing this update from Microsoft. After you install this item, you may have to restart your computer.
More information:
http://go.microsoft.com/fwlink/?LinkID=211425
Help and Support:
http://support.microsoft.com



Tech Support Guy System Info Utility version 1.0.0.1
OS Version: Microsoft Windows 7 Home Premium , Service Pack 1, 32 bit
Processor: Intel(R) Core(TM)2 Duo CPU T6400 @ 2.00GHz, x64 Family 6 Model 23 Stepping 10
Processor Count: 2
RAM: 2939 Mb
Graphics Card: Mobile Intel(R) 4 Series Express Chipset Family, 1341 Mb
Hard Drives: C: Total - 294694 MB, Free - 146962 MB; G: Total - 238414 MB, Free - 166866 MB;
Motherboard: TOSHIBA, Portable PC, Base Board Version, Base Board Serial Number
Antivirus: Webroot AntiVirus with Spy Sweeper, Not Updated
 

Ent

Josiah
Trusted Advisor
Joined
Apr 11, 2009
Messages
5,467
Have you tried downloading the patch directly from Microsoft? Save it to your hard drive and then run it.
http://go.microsoft.com/fwlink/?LinkId=211416


PS. You'll want the last of the three download links which has the text NDP40-KB2478663-x86.exe. The others are for different types of processor from yours.
 

campguy

Thread Starter
Joined
Jul 15, 2011
Messages
2
I went ahead and called Microsoft Support directly. They unistalled the net framework and reinstalled it then did the downloads. That fixed the problem.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top