1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Problems with Sony Multiscan 20se Monitor on Win 98

Discussion in 'Hardware' started by HowdeeDoodee, Feb 10, 2005.

Thread Status:
Not open for further replies.
  1. HowdeeDoodee

    HowdeeDoodee Thread Starter

    Joined:
    Aug 26, 2004
    Messages:
    615
    I am trying to use a Sony Multiscan 20se monitor (Apple brand) with Win 98. I have run 98 on this monitor before with no problems. However, I had to reformat the hard drive and now I get grainy images like we used to get with the first monitors that came out. I have tried to install new drivers. I have tried resetting the display device. However, when I try to install or reset a new display device in control panel, I cannot get Win 98 to choose the listed monitor. Win 98 always wants to choose the default monitor. I tried to set the drivers of the listed default monitor to be the same as the 20se but no results. The images are really horrible. Does anyone have any suggestions? Thank you in advance for your reply.
     
  2. rmay635703

    rmay635703

    Joined:
    Nov 7, 2002
    Messages:
    1,278
    My guess is your monitor has ABSOLUTELY nothing to do with your problem. (do other monitors look the same?)

    In the control panel-> Display -> Settings
    is the screen area 640x480 and the Color Depth 16colors?

    If so, you need to change the color depth to something higher, if windows WON'T let you do this, it means your
    Video card has the wrong driver or no driver installed. (the monitor driver won't affect this)

    What model is your computer (if a brand name)?
    If your PC is build, what is your video card?

    Basically you need to get drivers for your video card and reinstall them.

    Good Luck
     
  3. HowdeeDoodee

    HowdeeDoodee Thread Starter

    Joined:
    Aug 26, 2004
    Messages:
    615
    Thank you rmay635703 for the reply.

    Yes, the monitor works fine with my other computer running XP

    I will try to get new drivers for the VGA video card. Thank you again.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/328855

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice