1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

problems with telefonica internet connection

Discussion in 'Networking' started by lsherbakov, Oct 12, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. lsherbakov

    lsherbakov Thread Starter

    Joined:
    Oct 12, 2008
    Messages:
    3
    Hi I just moved to Spain, and cant get my internet connection to work. The router in the apartment is a telefonica one. I can get neither the wireless not the ethernet connection to work. The computer says everything is connected with 'excellent' status (on the internet connection 54 Mbps) but I cannot browse any websites.

    I am at a coffee shop desperately searching for people who have encountered the same problem and have solutions. I tried disabling the firewall completely, which didn't work.

    Below are my specs:

    Windox XP os
    Ethernet adapter Local Area Connection 4:
    Media State........: Media disconnected
    Description..........: Broadcom NetXtreme 57xx Gigabit Controller
    Physical Address...: 00-13-72-6C-0D-F4

    Ethernet adapter Wireless Network Connection:
    Connection-specific DNS Suffix.: esferize.com
    Description...: Intel(R) PRO/Wireless 2200BG Network Connection
    Physical Address.....00-16-6F-40-F2-42
    Dhcp Enabled...:Yes
    Autoconfiguration Enabled...:Yes
    IP Address.....:172.26.82.198
    Subnet Mask..:255.255.255.0
    Default Gateway...: 172.26.81.1
    DHCP Server....:172.26.81.1
    DNS Server......:172.26.81.1

    Unfortuantely, I cannot email you the specs while it isn't working because I don't have a second computer that is connected to access this site. I can connect to any wireless connection in town except for the one at home.

    Please let me know if you have any idea what my problem could be.

    Thanks.
    -Lena
     
  2. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    78,225
    First Name:
    Terry
    If that is the non-working connection it's because the IP address is not in the same subnet as the Gateway. If that is the working connection, I do not understand why it works.

    If that is not the non-working connection, please try to connect to that router via ethernet and wireless and show ...

    Start, Run, CMD, OK to open a command prompt:
    (For Vista type CMD in the Search box after Start)

    Type the following command:

    IPCONFIG /ALL

    [Note that there is no space between the slash and ALL.]

    Right click in the command window and choose Select All, then hit Enter.
    Paste the results in a message here.

    If necessary use a text file and removable media to copy the results to a computer with internet access.
     
  3. lsherbakov

    lsherbakov Thread Starter

    Joined:
    Oct 12, 2008
    Messages:
    3
    I am connected via wireless right now at a Starbucks. Below is the result of the ipconfig command when the laptop is connected through this Starbucks wireless network. However the ethernet and wireless for my connection at home still do not work:

    C:\Documents and Settings\lshebakov>ipconfig/all
    Windows IP Configuration
    Host Name . . . . . . . . . . . . : ARCHIMEDES01
    Primary Dns Suffix . . . . . . . : archimedes.lan
    Node Type . . . . . . . . . . . . : Broadcast
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . : archimedes.lan
    esferize.com
    Ethernet adapter Local Area Connection 4:
    Media State . . . . . . . . . . . : Media disconnected
    Description . . . . . . . . . . . : Broadcom NetXtreme 57xx Gigabit Cont
    roller
    Physical Address. . . . . . . . . : 00-13-72-6C-0D-F4
    Ethernet adapter Wireless Network Connection:
    Connection-specific DNS Suffix . : esferize.com
    Description . . . . . . . . . . . : Intel(R) PRO/Wireless 2200BG Network
    Connection
    Physical Address. . . . . . . . . : 00-16-6F-40-F2-42
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . : 172.26.82.198
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 172.26.81.1
    DHCP Server . . . . . . . . . . . : 172.26.81.1
    DNS Servers . . . . . . . . . . . : 172.26.81.1
    Lease Obtained. . . . . . . . . . : Sunday, October 12, 2008 8:21:20 AM
    Lease Expires . . . . . . . . . . : Sunday, October 12, 2008 8:31:20 AM
    C:\Documents and Settings\lshebakov>

    Thanks for your help,

    Lena
     
  4. lsherbakov

    lsherbakov Thread Starter

    Joined:
    Oct 12, 2008
    Messages:
    3
    Below is the information I got from the non-working connection:

    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    C:\Documents and Settings\lshebakov>ipconfig/all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : ARCHIMEDES01
    Primary Dns Suffix . . . . . . . : archimedes.lan
    Node Type . . . . . . . . . . . . : Broadcast
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . : archimedes.lan

    Ethernet adapter Wireless Network Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Intel(R) PRO/Wireless 2200BG Network
    Connection
    Physical Address. . . . . . . . . : 00-16-6F-40-F2-42
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . : 192.168.1.33
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.1.1
    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DNS Servers . . . . . . . . . . . : 80.58.61.250
    80.58.61.254
    Lease Obtained. . . . . . . . . . : Sunday, October 12, 2008 2:37:47 PM
    Lease Expires . . . . . . . . . . : Monday, October 13, 2008 2:37:47 PM

    Ethernet adapter Local Area Connection 4:

    Media State . . . . . . . . . . . : Media disconnected
    Description . . . . . . . . . . . : Broadcom NetXtreme 57xx Gigabit Cont
    roller
    Physical Address. . . . . . . . . : 00-13-72-6C-0D-F4

    C:\Documents and Settings\lshebakov>

    Can anyone tell what is wrong with this?

    I tried forcing the DNS server to have the same address as the gateway and DHCP server (see below) but that didn't work either.
    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    C:\Documents and Settings\lshebakov>ipconfig/all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : ARCHIMEDES01
    Primary Dns Suffix . . . . . . . : archimedes.lan
    Node Type . . . . . . . . . . . . : Broadcast
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . : archimedes.lan

    Ethernet adapter Wireless Network Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Intel(R) PRO/Wireless 2200BG Network
    Connection
    Physical Address. . . . . . . . . : 00-16-6F-40-F2-42
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . : 192.168.1.33
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.1.1
    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DNS Servers . . . . . . . . . . . : 192.168.1.1
    Lease Obtained. . . . . . . . . . : Sunday, October 12, 2008 4:06:56 PM
    Lease Expires . . . . . . . . . . : Monday, October 13, 2008 4:06:56 PM

    Ethernet adapter Local Area Connection 4:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Broadcom NetXtreme 57xx Gigabit Cont
    roller
    Physical Address. . . . . . . . . : 00-13-72-6C-0D-F4
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . : 192.168.1.34
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.1.1
    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DNS Servers . . . . . . . . . . . : 80.58.61.250
    80.58.61.254
    Lease Obtained. . . . . . . . . . : Sunday, October 12, 2008 4:06:52 PM
    Lease Expires . . . . . . . . . . : Monday, October 13, 2008 4:06:52 PM

    C:\Documents and Settings\lshebakov>ipconfig /all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : ARCHIMEDES01
    Primary Dns Suffix . . . . . . . : archimedes.lan
    Node Type . . . . . . . . . . . . : Broadcast
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . : archimedes.lan

    Ethernet adapter Wireless Network Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Intel(R) PRO/Wireless 2200BG Network
    Connection
    Physical Address. . . . . . . . . : 00-16-6F-40-F2-42
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . : 192.168.1.33
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.1.1
    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DNS Servers . . . . . . . . . . . : 192.168.1.1
    Lease Obtained. . . . . . . . . . : Sunday, October 12, 2008 4:06:56 PM
    Lease Expires . . . . . . . . . . : Monday, October 13, 2008 4:06:56 PM

    Ethernet adapter Local Area Connection 4:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Broadcom NetXtreme 57xx Gigabit Cont
    roller
    Physical Address. . . . . . . . . : 00-13-72-6C-0D-F4
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . : 192.168.1.34
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.1.1
    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DNS Servers . . . . . . . . . . . : 192.168.1.1
    Lease Obtained. . . . . . . . . . : Sunday, October 12, 2008 4:06:52 PM
    Lease Expires . . . . . . . . . . : Monday, October 13, 2008 4:06:52 PM

    C:\Documents and Settings\lshebakov>

    Please let me know if you have the slightest incling about what could fix this...

    Thanks,
    Lena
     
  5. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    78,225
    First Name:
    Terry
    Don't know why you'd want to force the DNS to the router when the router wants to "pass on" the actual DNS server address(es). Probably won't make matters worse, but I wouldn't want to take the chance.

    Please try the following pings in a Command Prompt. You can just report the results or post them the same way as for the ipconfig /all.

    ping 192.168.1.34 [or whatever the current IP address is]
    ping 192.168.1.1
    ping 68.180.206.184
    ping yahoo.com

    Can you access the router and determine the WAN (Internet connection) status?
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/758412

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice