problems with usb

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

paul selhi

Thread Starter
Joined
Jan 22, 2003
Messages
274
on boot my ali PCU to usb open host controller shows as a problem in device manager, if i want to get my scanner to work i have to uninstall the ali pci to usb and then do a scan for h/w, it then picks it up as well as a USB root hub and goes on to detect my scanner

however on a reboot all is lost and to use the scanner i have to go through all this again

any one got any ideas

i am running w2k pro sp 3 on an AMD K6 2- 500 MHZ 128 mb ram
 
Joined
Sep 10, 2001
Messages
3,178
Hi,

Well, all that ALI seems to have in the way of suggestions is to make sure that you have the USB function enabled in your BIOS.

Here's a link to a general troubleshooting page on ALI USB controllers:

http://www.usbman.com/Guides/ali_tips_and_tricks.htm

Don't know if you've already checked this out, but it might help.

Good Luck

Columbo
 

paul selhi

Thread Starter
Joined
Jan 22, 2003
Messages
274
thanks lots of good reading here. mever had all this hassle when he was plain old cassius clay !!
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,429
One thing to do is to unplug the scanner, uninstall the USB in Device Manager, and reboot. The system will detect the USB motherboard hardware, let it get all finished, and after everything is detected and stable, reboot one more time. Only after that do you connect the USB devices to the machine.
 

paul selhi

Thread Starter
Joined
Jan 22, 2003
Messages
274
i amfraid that doesn't work. it is very strange, i remove the ali to pci useb adaptor, reboot, it finds it but asks for a reboot before it's functional ( i can line with that) however on reboot it still shoes the error ( exclamation mark )

so i remove it and do a h/w scan and it drops in fine then gets the drivers for itself and the root hub no problemo, but it just won't keep the setting on reboot :mad: :mad: :mad:
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,429
The only other idea I have is to remove the USB hub, reboot and enter BIOS setup. Set the USB hub to disabled and continue the boot. Then reboot and put it back. It sounds like either the registry entries are corrupted, or your MB USB is broken.

You could consider a $15 USB 2.0 board and disable the MB USB, works the same, and you'd also have high speed USB. :)
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,429
Sorry, I mean when you reboot, it'll be discovered again. FWIW, when it asks you to reboot after making a change, and you want to make another change or two, you can say no or cancel.
 

paul selhi

Thread Starter
Joined
Jan 22, 2003
Messages
274
no this does not seem to work, it discovers the usb and says there is a prolem, when i remove it it then finds it ok ( plug and play), then it finds the scanner ok. it just will not keep the information

bye the way have you seen this definition of drag and drop

Drag and Drop

or :

What really happened on the Kursk

Captain: Is the new fire control Windows OS installed yet Comrade?

Seaman: Almost Sir. We just need to finish filling out the registration card.

Captain: Excellent. Soon we will be able to point and click our enemies into oblivion.

[evil laughter in background]

Seaman: Comrade Captain! It is booting! Look, it says "Preparing to run Windows for the first time".

[long pause]

Seaman: Arrgh! Sir, it wants me to reboot again. That makes the 27th time.

Captain: Hmmm. This is not encouraging. Go ahead and reboot again.

Seaman: Aye Sir.

[another long pause]

Seaman: Captain, it is up again. It says it found new hardware ... A CD-ROM drive and that it needs drivers.

Captain: Where are the drivers?

Seaman: On the CD-ROM.

Captain: You are joking, right?

Seaman: No Sir.

Captain: Reboot the damn thing again. I am starting not to like this Windows.

[another long pause]

Seaman: Sir! It is back! It says it found the Gorby2000 Torpedo and is looking for the device drivers. Do we have a driver disk?

Captain: I do not think so.

Seaman: I will tell it to use the default drivers.

[another long pause]

Seaman: Crap. It wants to reboot again.

Captain: How many times are we going to reboot today? This is taking forever. Our hull is going to rust out before this works.

[another long pause]

Seaman: Sir! It is up and this time it is not asking for anything!

Captain: Really? No device drivers? No registration cards? No user profiles?

Seaman: No Sir. I think it is ready.

Captain: Good work comrade. Now click on the fire control icon and let us see how this works.

Seaman: Clicking now, Sir.

[another long pause]

Captain: Why does the fire control screen have a dancing paper clip on it?

Seaman: I have no idea Sir.

Captain: Hmmm, well try clicking on the menu.

Seaman: Aye Sir. Let us see; Open E-mail, Spam a friend, Mail a Virus, Fire a Torpedo.

Captain: We will spam a friend later. Let us fire a torpedo.

Seaman: Aye Sir.

[another long pause]

Seaman: It is asking us to load the torpedo and to click when ready.

Captain: Torpedo room, load a torpedo in tube number 1!

[intercom:] This is the Torpedo room. The torpedo is loaded Sir.

Captain: Click on the continue button.

Seaman: Aye Sir.

[another long pause]

Seaman: It is asking for a target Sir.

Captain: Hmmm, target the Rainbow Warrior.

Seaman: Aye Sir. Damn! It says the torpedo is low on ink.

Captain: Click ignore. We will get some ink when we return to base.

Seaman: Aye Sir. We are ready to fire.

Captain: Very good. You may fire when ready comrade.

Seaman: Firing torpedo Sir.

[another really long pause]

Captain: Well?

Seaman: I am trying Sir. Nothing is happening. Wait a minute....

[a loud explosion is heard in the background followed by screaming on intercom]

Captain: what was that?!?!?

Seaman: Captain! A new screen has appeared!

Outlook Express Fire Control has performed an illegal operation and will be shut down. Click 'OK' to continue.

Seaman: Oh my God! The paper clip has died! What should I do?

Captain: Shut it down! Shut it down!

Seaman: It is not responding Sir!

Captain: Try 'CTRL-ALT-DELETE'!

Seaman: Aye Sir. We are in luck! The task manager is still operating. I am instructing the task manager to shut down Outlook Fire Control.

[another long pause]

Seaman: The task manager says that Outlook Fire Control is not responding.

Captain: Well no S**T. Tell it to 'end task'.

Seaman: Nothing is happening Sir.

Captain: Try 'CTRL-ALT-DELETE' again.

Seaman: Aye Sir.

[sounds of frantic pecking on keyboard.]

Seaman: Oooh! What a pretty blue screen!

Captain: Holy S**T! Not the blue screen of dea....

[KABLAM! A really big explosion. More screaming and the sound of rushing water.]
 

paul selhi

Thread Starter
Joined
Jan 22, 2003
Messages
274
ok i have solved this, in the bios there is an option for enabling legacy usb support i have disabled this and all is fine now. This legacy usb refers to mice and keyboards only ( i think) and therefore can be disabled ( maybe i enabled it at some time in the past ? )
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top