1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Problems with web.config

Discussion in 'Web Design & Development' started by theChald, May 21, 2015.

Thread Status:
Not open for further replies.
  1. theChald

    theChald Thread Starter

    Joined:
    Aug 1, 2011
    Messages:
    14
    HI, my problem is that some pictures (i cannot recognize a pattern), are not loading in wordpress. and when i am trying to load the picture with the filepath and file name, i get a 500 http error code, after I rename the web.config file I can load the image, but nothing else works. :/

    Can someone recognize what the problem in the web.config is in order to be able to load my pics again? thanks


    I have included web.config file
     

    Attached Files:

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1148588

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice