Problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Thoma5

Thread Starter
Joined
Dec 30, 2010
Messages
2
Hello,

First of all i want to tell that i am from Belgium and i can't speak englisch verry well.

My problem:
i needed to remove windows xp from my computer because it was seeded by virusses. I removed everything and i installed windows xp home edition, because of this certain drivers where lost. I don't have the required cd's. When i check my hardware it says: no divers for:

  • Ethernet-controller
  • PCI-Device
  • Sm-buscontroller
  • Video-controller
i did a system check to know the drivers i need, but i don't understand what it says.

SYSTEM
======
Host name: THOMAS
IP-address: 127.0.0.1
User name: THOMAS\SaMoHt
Description:
Operating system: Microsoft Windows XP Home Edition (version 5.1.2600; build 2600)
Name: Microsoft Windows XP Home Edition
Version: 5.1.2600
Build: 2600
Install date: 28/12/2010 15:53:52
Service pack: Service Pack 1
Windows product ID: *****-***-*******-26742
Windows product key: *****-*****-*****-88BCV-7P3GT
Internet Explorer version: 6.0.2800.1106
Model: HP Compaq dx2300 Microtower
System type: X86-based PC
BIOS: Phoenix Technologies, LTD (version: MS7336 1.08; date: 25/05/2007)
Manufacturer: Phoenix Technologies, LTD
Version: MS7336 1.08
Date: 25/05/2007
Serial number: CZC7340JYR
Motherboard: MSI (0A90)
Manufacturer: MSI
Product: 0A90
Version:
Chassis: Desktop
Processor: (architecture: x86; 1795 MHz)
Name: Genuine Intel(R) CPU 2160 @ 1.80GHz
Manufacturer: GenuineIntel
Max clock speed: 1795 MHz
Architecture: x86
Level 2 cache size: 1024 KB
Socket type: Socket 775
Version: Model 15, stepping 2
Processor: Genuine Intel(R) CPU 2160 @ 1.80GHz (architecture: x86; 1795 MHz)
Name: Genuine Intel(R) CPU 2160 @ 1.80GHz
Manufacturer: GenuineIntel
Max clock speed: 1795 MHz
Architecture: x86
Level 2 cache size: 1024 KB
Socket type: Socket 775
Version: Model 15, stepping 2
 

Thoma5

Thread Starter
Joined
Dec 30, 2010
Messages
2
my ethernet controller and my pci device still don't work,
can someone telll me what i should do now?
thank you for the other drivers frank4d :)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top