1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Process "system" is running at 100% of cpu

Discussion in 'Windows XP' started by meaallen, Feb 11, 2007.

Thread Status:
Not open for further replies.
  1. meaallen

    meaallen Thread Starter

    Joined:
    Feb 10, 2007
    Messages:
    5
    I was told I should start a new thread, so here it goes.

    Under windows task manager - processes, image name "system" is taking up 99% of my cpu.

    I downloaded process explorer and narrowed it down to "ntoskrnl.exe".

    If I suspend this process, every thing goes back to normal until I reboot, then it's slow again.

    I tried to delete this file, only to have it regenerate while rebooting.

    I ran spy sweeper and mcafee virus scan, neither find any problems.

    I am running a dell dimension 2400
    windows xp sp2
    2.66 gh
    640 mem

    Any help?
    Thanks
    Mark
     
  2. bbearren

    bbearren

    Joined:
    Jul 14, 2006
    Messages:
    3,775
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/543231

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice