Processes Affinity

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

bigpud

Thread Starter
Joined
Jan 9, 2011
Messages
3
I was messing around with a tweaking application and, somehow, it applied some sort of setting that puts all processes to every process Affinity level (using all CPU #'s instead of the one). Is there a way for me to turn this off back to default?

Thanks in advance.
 

bigpud

Thread Starter
Joined
Jan 9, 2011
Messages
3
Tried a System Restore and reverting all settings back to default in the tweaking app. (XP Smoker) but nothing fixes the problem.
 
Joined
Aug 18, 2006
Messages
836
You might try uninstalling XP SMOKER for now, then reboot and go to the advanced options menu and try LAST KNOWN GOOD CONFIGURATION..
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top