1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Processes & some programs aren't working, download troubles, buggy, sort of slow

Discussion in 'Windows XP' started by TTMuser, Jul 8, 2007.

Thread Status:
Not open for further replies.
  1. TTMuser

    TTMuser Thread Starter

    Joined:
    Jul 8, 2007
    Messages:
    2
    To start, I downloaded and installed Azureus awhile ago with no trouble at all. The program ran like a dream, and I was very, very happy with it. The only problem I had before this was with Graal Online, a game that I had toyed around with some time before. I wanted to play with it again, so I downloaded and installed it. The shortcut appeared on my desktop, and I double clicked it to get it to run.

    Nothing happened. I waited for a few seconds, expecting something to appear on my screen. I waited for around a minute and still nothing. By now I was getting annoyed, so I reinstalled it and tried again. Same thing. After that I uninstalled Graal, figuring that the program might have been buggy. It was the last thing on my mind for awhile, that is, until I installed Azureus.

    As I said, the program ran like a dream for a long while, but then after a few weeks of using it, it stopped working. Simple as that. I double clicked the shortcut on my desktop to no avail. I even went as far as going into its program folder and running the .exe file. That didn't work either. I even tried making a new shortcut, but nothing would work. I uninstalled Azureus and reinstalled it again. Same thing happened. To this day Azureus still does not work and I'm getting sick of it.

    Now my computer is being very buggy, and a bit slow at times. In fact, when running Mozilla Firefox 2.0, I went to Nexon's website and tried installing Maplestory (for the one fact that it, like Graal and Azureus, refused to work after awhile). This time I was greeted by the download simply stopping. I tried again and again, perhaps 5 or 6 more times before I gave up. Then Internet Explorer went buggy. Sometimes when I try to install things, the download simply refuses to launch.

    I have already posted a HiJackThis Log, and it didn't prove helpful at all.

    I'm running MS Windows XP SP2, an Intel Pentium D CPU 2.80GHz, I have 512 MBs of RAM, and have a RADEON X300/X550 video card.

    Someone please help me, I'm at wit's end
     
  2. Frank4d

    Frank4d Retired Trusted Advisor

    Joined:
    Sep 10, 2006
    Messages:
    9,126
    We cannot help with any issues with Azureus as forum Rules prohibit it.

    If you think you have other unrelated issues, post a HijackThis log.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Processes programs aren't
  1. MRB1LL
    Replies:
    8
    Views:
    520
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/593190

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice