Processor like EKG?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Lynx89

Thread Starter
Joined
Aug 25, 2011
Messages
9
Hello,
I do not know if this is hardware issue or software. But just before 5 days my ASUS notebook started to behave like this and now even this on which I write this message. On both I have Windows 7 Home Premium SP1 installed. Some have reported that SP1 is slowing their computers down. Now I am really puzzled. Because I do not believe that both have malfunctioned in 5 days and with only chat, msn, internet and videos stressing them. I have Norton IS 2012 and I haven't virused notebooks with something. On the other I have installed fresh new Win 7 Home Premium SP1, but there is same result in task manager as with this one. I really wouldn't be happy if both have malfunctioned processors. And I wonder how could they die so early? Maybe on Linux Ubuntu it wouldn't be the case? I do not know... But it worked fine on this PC until.. yesterday 01:00. So I attached photos and processes. Maybe you can help me? Maybe some Win 7 update just destroyed performance of notebooks?
 

Attachments

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top