1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Processor Speed problems

Discussion in 'Hardware' started by metalrager, May 19, 2009.

Thread Status:
Not open for further replies.
  1. metalrager

    metalrager Thread Starter

    Joined:
    Jan 14, 2009
    Messages:
    3
    I work on a system for simulation. There are USBs plugged into the computer. If I right click properties and look at the process speed. It is showing 17.66 GHz. I never heard of a speed that fast. It is supposed to be 2.66 GHz. If i unplug the USBs then it starts up normal. after that i plug the USBs back in and there is no problem. I am thinking it is the power supply not being powerful enough on boot up. Its a 400 watt power supply and the video card alone calls for 450. we have a lot of stuff hooked up to this computer. What do you think?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/828381

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice