New Product Updater has stopped working

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

wa0goz

Thread Starter
Joined
Feb 26, 2003
Messages
288
Tech Support Guy System Info Utility version 1.0.0.4
OS Version: Microsoft Windows 7 Professional, Service Pack 1, 64 bit
Processor: Intel(R) Core(TM) i5-4460 CPU @ 3.20GHz, Intel64 Family 6 Model 60 Stepping 3
Processor Count: 4
RAM: 8108 Mb
Graphics Card: Intel(R) HD Graphics 4600, -1984 Mb
Hard Drives: C: 919 GB (777 GB Free);
Motherboard: Dell Inc., 088DT1
Antivirus: Avast Antivirus, Enabled and Updated
--------------------------------------------------------------------------------------------------------------

wa0gozThread Starter
Joined:
Feb 26, 2003
Messages:
208
Using Dell computer. Win 7 Pro.

When ever I re-boot or cold boot I get the following pop-up.

View attachment 265530

It doesn't matter which line I choose, it keeps coming back. I just click on "Close the program" and everything works fine. I don't use IE, I use Chrome.

How do I keep this from coming up?

Henry
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top