1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Program not running in dos

Discussion in 'All Other Software' started by mtzlplex, Oct 15, 2003.

Thread Status:
Not open for further replies.
  1. mtzlplex

    mtzlplex Account Closed Thread Starter

    Joined:
    Aug 5, 2002
    Messages:
    1,650
    Hi to everyone. My system specs are 300mgh Pentium, 80mb sd ram, 2 gig hd, running 98se. I only run 1 program in dos, so my experience is severely limited. My problem is that the program that used to run aok everytime I ran it (Delindex, a index deleteing program) is now refusing to run. When I go to my C: prompt in dos, and type the command(which I know is right), delindex goes through all the steps it needs to before running, and when I tell it to run, it does nothing. I have uninstalled it, and reinstalled it to no avail. I know it is a valid program, because I installed it on another comp at the same time, and have no problem with running it on that comp. The only thing I can think of I have done is uninstall a couple of programs the right way. Windows, and windows programs seem to be running ok. I wish I had more info, but at this time that`s it. Any info, and or suggestions will be much appreciated. Thanks for your time.

    Regards
    Mike Peters
     
  2. stod73

    stod73

    Joined:
    Aug 13, 2003
    Messages:
    832
  3. mtzlplex

    mtzlplex Account Closed Thread Starter

    Joined:
    Aug 5, 2002
    Messages:
    1,650
    Hi stod73, thanks for the reply, and interest in my question. But I have been there and done that. Tried all of thoes problem solving ideas from Delindex, didn`t help at all. The thing about it is that Delindex is in the right place C:, and I am using the correct command in dos C:\delindex , it`s there, and will give me the instruction pages up till the run page, and when I give it the command R for run, it does nothing. Since I know nothing about dos, I just wonder if something has happened in dos to prevent programs from running? I just have a feeling it`s not the program, since I have uninstalled, and reinstalled 2 times, and get the same results, plus I just dled it onto another computer, and it is running fine. Any ideas appreciated.

    Regards
    Mike Peters
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/172174

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice