1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Programs not using Outlook Express as default email

Discussion in 'Web & Email' started by kevmo914, Oct 26, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. kevmo914

    kevmo914 Thread Starter

    Joined:
    Oct 26, 2004
    Messages:
    2
    I have a Win2K machine with Office 2003 installed on it. The problem I am having is that I want to use Outlook Express as my default email handler instead of Outlook. I have set it as the default (although I had to use a run command to set it), but when I try to send an email it fails to use OExpress. Instead, a box comes up trying to set up a MS Exchange profile from Outlook.

    I removed Office 2003 completely trying to get Outlook Express to become the default for other programs. I checked IE (IE6, completely updated btw) program settings and Outlook Express is listed as the default, but other programs still want to set up an Exchange profile.

    I had Office '97 installed, but I removed that install before putting on '03. I usually hit cancel when it tried to set up a profile, but when I hit OK a message appeared that I was missing WMSUI32.dll

    Please help.

    Kevin
     
  2. Jack1000

    Jack1000

    Joined:
    Feb 4, 2001
    Messages:
    1,491
    Hey Kevin,

    What's up? I had a similar problem when I tried to reinstall Office 97 and had the similar experience that you did! (The difference was that OE 6 was opening from the shortcut icon, but whenever I would open OE 6 from inside of IE, it would send me to Outlook.) (This was on an old Windows 98 machine. I have since moved to Windows XP.) What I did was I got my Office 97 reinstalled. Than I went under "Add/Remove programs" and uninstalled OE 6. After restarting, when I went to OE, it moved me back down to a very old version of OE (one that came with Windows.) Shockingly, my address book was still intact! (although I could not use it integrated when composing messages.)

    So, what I did was I went do download I.E 6 but selected a CUSTOM INSTALL and the only thing that I selected was a reinstall of OE 6. Clicked ok, did a restart and everything was back to normal! What this did by reinstalling O.E 6 (and JUST OE 6) from the custom install of IE 6, it forced IE to accept OE as the default e-mail program.

    This may or may not work for you. If it doesn't, you may have corrupted OE 6 registry files. In this case, a more experienced computer user on the board could help you with registry files. DON'T GO INTO THE REGISTRY UNLESS YOU ARE AN ADVANCED USER AND KNOW WHAT YOU ARE DOING!

    I just wanted to give you a solution that worked for me.

    Jack
     
  3. bearone2

    bearone2 Banned

    Joined:
    Jun 4, 2004
    Messages:
    5,809
    ie open: tools/internet options/programs/email/make your choice
     
  4. dugq

    dugq

    Joined:
    Jul 16, 2004
    Messages:
    2,653
    Not sure of OS, but this should work for XP. Open My Computer, go to tools, folder options, file types, highlight url mailtoprotocol, advanced, edit, in application browse to C\program files\outlook express\msimn.exe

    application is mismn

    Other OSs, process should be pretty similar
     
  5. kevmo914

    kevmo914 Thread Starter

    Joined:
    Oct 26, 2004
    Messages:
    2
    Unfortunately these suggestions haven't worked. Let me reset the situation.

    Win2K
    IE 6 (fully patched)
    OE 6(ditto)
    Installed Office 2003 with Outlook

    Outlook seems to have hijacked all the default settings for sending email.

    -I have gone to the internet setting in IE and set OE to default.
    -I have set OE to default after opening that program.
    -I have gone to Outlook and unchecked the setting that forced it to be the default.
    -I have done what dugq suggested.
    -I have uninstalled Office '03 completely and tried to make OE the default...no joy.

    Let me correct myself here...in IE, OE shows up as the default mail handler. But the system would not recognize it as default and kept trying to create an Exchange profile when I tried to send a page or a link from IE instead of using OE.

    Additionally, I have installed this on a WinXP machine and am finding the same issues are popping up. What gives???

    Please help.

    Thanks,

    Kevin
     
  6. dugq

    dugq

    Joined:
    Jul 16, 2004
    Messages:
    2,653
    OK, this may be worth a try, go to start and run and type

    "c:\program files\outlook express\msimn.exe" /reg

    and click ok (the file path may vary on your machine)

    Then change the default mail client to outlook, reboot, and back to OE.

    Also, which mail client appears when you click here

    [email protected]
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/289049

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice