Projector showing invalid format connecting to PC HDMI

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Petrosik

Thread Starter
Joined
Jan 23, 2021
Messages
1
Hi just a question if anyone can help . My project is brand new and I’m trying to connect it to my windows 10 PC to graphics card Rx580 . When connected and fired up pc it loads boot screen and shows an image however after the boot screen disappears and proceeds to enter into windows it goes black screen and then the projector says invalid format ? Any way to get this one working ? Thanks
 

Attachments

lochlomonder

Colin
Trusted Advisor
Spam Fighter
Joined
Jul 24, 2015
Messages
3,674
Welcome to the forum, @Petrosik.

In order to understand better what we are dealing with here, please download and run the TSG System Information Utility on the affected PC, and then post the results back to this thread.

Furthermore, please post the make & model of the projector you're attaching to your machine.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top