1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Proliant ML350 runing SCO 5.0.5 NIC problem

Discussion in 'Linux and Unix' started by AMD2800, Oct 14, 2008.

Thread Status:
Not open for further replies.
  1. AMD2800

    AMD2800 Thread Starter

    Joined:
    May 3, 2005
    Messages:
    165
    Hi everyone,
    I have a Compaq ProLiant ML350 PIII 1g. Running UNIX Sco 5.0.5 It's been runing great fro while. lucky for my since I hate when i need to touch this machine. Not very familiar with Unix. Lately the network connection get interrupted and everyone looses connection when i check the screen it said that is connected again and there is not problem but it seems like it does this once maybe twice a month and once start losing connection it keeps doing it till i reboot the server. then it work great till the next time.
    I thought about getting a new board 163355-001 but I am not sure how hard is going to install this board. I assumed is not plug and play huh? any suggestions would be greatly appreciated.

    Thanks,
    AMD2800
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/759173

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice