Prolink 5200G, Encore ENHWI-G Router. Problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

oreo27

Thread Starter
Joined
Apr 14, 2010
Messages
1
Hi, I've successfully set this up already. Both my desktop PC (wired to the the wireless router) and my dad's laptop (wireless connection) is working ang getting the same speed as my isp would allow. My only problem is when surfing on wireless handheld devices like my ipod touch or mobile phone, it is extremely slow. i am not exaggerating. I know that these devices would take longer to render a page and would have weaker signal. but i'm right next to the router. and leaving my ipod to download a 600 kb application for 30 minutes which ends up timing out means there's something wrong. i've also tried to browse wikipedia, yahoo and they take about 4 minutes to load. im on a 1Mbps connection. 'm just not sure where is the problem. maybe there's a setting i could tinker with to improve compatibility with wireless devices. any help would be appreciated.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top