Proxy Disabling in Mozilla

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

tsftsf

Thread Starter
Joined
Feb 7, 2007
Messages
3
dear friends,

i'm thaddeus from india. i wish to disable the proxy in moxilla - tools - options - internet - settings.

it's acutally an Ip 212.138.64.142 that's of an saudi arabian agency that blocks all my access to websites. Even if i remove this ip from mozilla manually it comes again as soon as i mozilla.

anyone pls guide how to remove this ip permanently from my pc

due to this setting i'm unable to view many websites and forums.

regards,
[email protected]

INDIA
 
Joined
Mar 23, 2005
Messages
6,052
Type about:config in the address bar of Firefox then hit Enter.
Scroll down to:
network.proxy.type and see if the Integer is 0.
If not, right click and select Modify and set the value to 0.
Close Firefox and try connecting again. If it will not save the setting, then create a new profile and try it again.
 

redoak

Gone but never forgotten
Joined
Jun 24, 2004
Messages
6,781
It is not wise to put your e-mail address in a Thread posting. "Crawlers" are likely to pick it up and then the deluge of spam is on its way.
{redoak}
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top