PS2 Dial-Up Problem with Netscape

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Hamer

Thread Starter
Joined
Feb 2, 2005
Messages
3
We recently switched our ISP from Iowa Telecom to Netscape, for reasons that it was cheaper. Well my problem is that my PS2 wont connect with the Netscape sever, the message my PS2 gives me is Authenticaion Failed, you get this when you havent entered your screen name or password correctly, I have entered all of the information that was needed and I know for a fact that I entered it correctly. I have talked to a friend of mine and he said that it could be like a pop-up blocker or firewall or incorrect DNS numbers, but we dont have a firewall and the DNS numbers are set on automatic just like our home PC, and I guess it could be the pop-up blocker that Netscape uses that is giving me the trouble, but I dont know for sure. Obviously its working through our computer or I wouldn't be posting. But I have noticed that when my PC connects it makes a different sound than what my PS2 makes when connecting,(I also noticed that when I had my old ISP, when my PC and PS2 were connecting they made the same sound) I dont know if this is a componet or not. My old ISP worked fine and didnt have any problems. So, im looking for some help on this issue and any feedback would be greatly appreciated. Thanks.
 

Couriant

James
Trusted Advisor
Spam Fighter
Joined
Mar 26, 2002
Messages
36,011
Hi and welcome!

Go to this post and click on the link I put there. There are some issues with some ISPs.
 

Hamer

Thread Starter
Joined
Feb 2, 2005
Messages
3
Thanks for the info Tidus4Yuna, but im thinking that i will have to call up my ISP to see if i can hook-up through Netscape, but from what info you gave me i dont think i will be able to....... i dont like Netscape lol...... wish my parents would of went with Broadband, i even offered to pay the extra cost to have it..... but anyways, thanks again.
 

Hamer

Thread Starter
Joined
Feb 2, 2005
Messages
3
Netscape is bad, they put me on hold for half an hour and i just gave up. I am completely lost here, anyone else have any suggestions?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top