PS3 NAT help? possible double NAT?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

philipgonzales3

Thread Starter
Joined
Nov 12, 2011
Messages
1
I am trying to get an open NAT type 2 on my ps3 while playing call of duty modern warfare 3, I do not play any other multiplayer games at all. My NAT type started out as NAT type 3 strict but I opened up the following ports on my netgear wndr3400 router a. TCP Ports: 80, 443, 3074, 5223 b. UDP Ports: 81, 3074-3075, 3478-3479, 3658. After this the NAT type is type 2 Moderate. I cannot migrate hosts, join or invite people's parties, cannot hear people when they have there headset enabled. The ps3 has a static IP of 192.168.1.200 and I have tried adding the ps3 to the DMZ, enable and disabling upnp, I have NAT filtering open and disabled SIP ALG. I have a WirelessISP and I am 5 miles from my access point and I get 20 down, 3 up with a latency of 50ms+-, I have a static IP of 12.219.41.x (I didn't put the last number for security lol) but here is my traceroute and notice my static IP is never shown. I am thinking it may be a double NAT problem but the ISP said they routed my static IP all the way through to my router.


Tracing route to www.l.google.com [209.85.145.103]
over a maximum of 30 hops:

1 1 ms 1 ms <1 ms 192.168.1.110
2 3 ms 209 ms 5 ms 10.11.2.254
3 17 ms 12 ms 16 ms 10.11.0.254
4 19 ms 16 ms 14 ms 12.249.255.217
5 * 69 ms 25 ms cr1.santx.ip.att.net [12.123.154.50]
6 17 ms 19 ms 47 ms cr82.ftwtx.ip.att.net [12.123.236.9]
7 44 ms 18 ms 19 ms 12.123.154.45
8 77 ms 78 ms 75 ms 12.118.71.6
9 30 ms 24 ms 25 ms 72.14.233.85
10 414 ms 25 ms 22 ms 72.14.237.217
11 30 ms 31 ms 29 ms 216.239.47.121
12 73 ms 114 ms 57 ms 209.85.253.173
13 59 ms 60 ms 55 ms 216.239.43.219
14 61 ms 65 ms 55 ms 216.239.47.133
15 48 ms 50 ms 51 ms cbf02m01-in-f103.1e100.net [209.85.145.103]

Trace complete.

Any help would be greatly appreciated, also my static IP does show up when i visit whatismyipaddress.com
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top