PSP Go 6.61 with CFW LME-2.3 unable to properly load ISOs

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

tehdansorz

Thread Starter
Joined
Feb 6, 2011
Messages
94
I've got this problem with my PSP Go. I downloaded proper ISOs (from emuparadise) of games, put them into the System Storage (in the ISO folder), games show up and everything is good. But, at some points in loading, the games just freeze making me hard-reset my PSP. For example, in Ridge Racer 2, it gets stuck after the first minigame, when the actual game starts loading. Can any of you help me out?
I've already tried changing the ISO mode to all possible, tried formatting flash1, but sadly, still nothing.
 

tehdansorz

Thread Starter
Joined
Feb 6, 2011
Messages
94
I've noticed that it works with my memory stick, just not with the system storage. Sadly, my memstick is only 1gb large...
 

Triple6

Rob
Moderator
Joined
Dec 26, 2002
Messages
52,933
Sorry we do not assist with game downloads from such sites. Closing thread.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top