1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Quake 3 & Quake 3 team arena

Discussion in 'Games' started by classylassy, Oct 7, 2003.

Thread Status:
Not open for further replies.
  1. classylassy

    classylassy Thread Starter

    Joined:
    May 28, 2003
    Messages:
    276
    Son had these two games installed and running fine on the PC. Windows ME.
    We had a windows protection error at one point, restarted and all is well,
    However he tried playing these a few days after that error message ( dont no if that has anything to do with it) and they wouldnt load.. but it did give give a readout, which is here

    Q3 1.11 win-x86 Nov 24 1999
    ----- FS_Startup -----
    Current search path:
    C:\Program Files\Quake III Arena\baseq3\pak4.pk3 (272 files)
    C:\Program Files\Quake III Arena\baseq3\pak3.pk3 (4 files)
    C:\Program Files\Quake III Arena\baseq3\pak2.pk3 (148 files)
    C:\Program Files\Quake III Arena\baseq3\pak1.pk3 (26 files)
    C:\Program Files\Quake III Arena\baseq3\pak0.pk3 (3539 files)
    C:\Program Files\Quake III Arena/baseq3
    C:\Program Files\Quake III Arena\baseq3/baseq3

    ----------------------
    execing default.cfg
    execing q3config.cfg
    couldn't exec autoexec.cfg
    ...detecting CPU, found x86 (P5/Pentium2, MMX)

    ------- Input Initialization -------
    Initializing DirectInput...
    Couldn't set DI coop level
    Falling back to Win32 mouse support...
    Joystick is not active.
    ------------------------------------
    ----- Client Initialization -----
    ----- Initializing Renderer ----
    -------------------------------
    ----- Client Initialization Complete -----
    --- Common Initialization Complete ---
    Winsock Initialized
    Opening IP socket: localhost:27960
    Hostname: tiny
    IP: 81.105.203.127
    IP: 4.0.0.0
    Working directory: C:\Program Files\Quake III Arena
    fs_cdpath is write protected.
    ----- R_Init -----
    Initializing OpenGL subsystem
    ...initializing QGL
    ...calling LoadLibrary( 'C:\WINDOWS\SYSTEM\opengl32.dll' ): succeeded
    ...setting mode 3: 640 480 FS
    ...using desktop display depth of 16
    ...calling CDS: ok
    ...registered window class
    ...created [email protected],0 (640x480)
    Initializing OpenGL driver
    ...getting DC: succeeded
    ...GLW_ChoosePFD( 16, 16, 0 )
    ...29 PFDs found
    ...hardware acceleration found
    ...PIXELFORMAT 3 selected
    ...creating GL context: succeeded
    ...making context current: succeeded
    Initializing OpenGL extensions
    ...GL_S3_s3tc not found
    ...using GL_EXT_texture_env_add
    ...using WGL_EXT_swap_control
    ...using GL_ARB_multitexture
    ...using GL_EXT_compiled_vertex_array
    ...WGL_3DFX_gamma_control not found

    GL_VENDOR: NVIDIA Corporation
    GL_RENDERER: RIVA TNT2/AGP/3DNOW!
    GL_VERSION: 1.2.1
    GL_EXTENSIONS: GL_ARB_multitexture GL_ARB_texture_env_add GL_ARB_transpose_matrix GL_EXT_abgr GL_EXT_bgra GL_EXT_compiled_vertex_array GL_EXT_fog_coord GL_EXT_packed_pixels GL_EXT_point_parameters GL_EXT_rescale_normal GL_EXT_secondary_color GL_EXT_separate_specular_color GL_EXT_stencil_wrap GL_EXT_texture_edge_clamp GL_EXT_texture_env_add GL_EXT_texture_env_combine GL_EXT_texture_object GL_EXT_vertex_array GL_EXT_vertex_weighting GL_IBM_texture_mirrored_repeat GL_KTX_buffer_region GL_NV_blend_square GL_NV_fog_distance GL_NV_texgen_reflection GL_NV_texture_env_combine4 GL_WIN_swap_hint WGL_EXT_swap_control GL_Autodesk_valid_back_buffer_hint
    GL_MAX_TEXTURE_SIZE: 1024
    GL_MAX_ACTIVE_TEXTURES_ARB: 2

    PIXELFORMAT: color(16-bits) Z(16-bit) stencil(0-bits)
    MODE: 3, 640 x 480 fullscreen hz:N/A
    GAMMA: hardware w/ 0 overbright bits
    CPU: x86 (P5/Pentium2, MMX)
    rendering primitives: single glDrawElements
    texturemode: GL_LINEAR_MIPMAP_NEAREST
    picmip: 1
    texture bits: 0
    multitexture: enabled
    compiled vertex arrays: enabled
    texenv add: enabled
    compressed textures: disabled
    Initializing Shaders
    ...loading 'scripts/gfx.shader'
    ...loading 'scripts/tim.shader'
    ...loading 'scripts/base.shader'
    ...loading 'scripts/base_button.shader'
    ...loading 'scripts/base_floor.shader'
    ...loading 'scripts/base_light.shader'
    ...loading 'scripts/base_object.shader'
    ...loading 'scripts/base_support.shader'
    ...loading 'scripts/base_trim.shader'
    ...loading 'scripts/base_wall.shader'
    ...loading 'scripts/common.shader'
    ...loading 'scripts/ctf.shader'
    ...loading 'scripts/eerie.shader'
    ...loading 'scripts/gothic_block.shader'
    ...loading 'scripts/gothic_floor.shader'
    ...loading 'scripts/gothic_light.shader'
    ...loading 'scripts/gothic_trim.shader'
    ...loading 'scripts/gothic_wall.shader'
    ...loading 'scripts/hell.shader'
    ...loading 'scripts/liquid.shader'
    ...loading 'scripts/menu.shader'
    ...loading 'scripts/models.shader'
    ...loading 'scripts/organics.shader'
    ...loading 'scripts/sfx.shader'
    ...loading 'scripts/shrine.shader'
    ...loading 'scripts/skin.shader'
    ...loading 'scripts/sky.shader'
    ...loading 'scripts/test.shader'
    ----- finished R_Init -----

    ------- sound initialization -------
    Initializing DirectSound
    locked hardware. ok
    ------------------------------------
    ----- Sound Info -----
    sound system is muted
    1 stereo
    32768 samples
    16 samplebits
    1 submission_chunk
    22050 speed
    0x84abc3dc dma buffer
    Forcing all sounds to 8 bit
    No background file.
    ----------------------
    Loading dll file ui.
    Failed to load dll, looking for qvm.
    Loading vm file vm/ui.qvm.
    VM file ui compiled to 947080 bytes of code
    ----- CL_Shutdown -----
    RE_Shutdown( 1 )
    Shutting down OpenGL subsystem
    ...wglMakeCurrent( NULL, NULL ): success
    ...deleting GL context: success
    ...releasing DC: success
    ...destroying window
    ...resetting display
    ...shutting down QGL
    ...unloading OpenGL DLL
    -----------------------
    User Interface is version 4, expected 3


    uninstalled them and tried reinstalling Quake 3, which gets up to 97% and wont install, any solutions??? before he drives me crazy??
     
  2. McTimson

    McTimson

    Joined:
    Aug 15, 2002
    Messages:
    5,577
    Do a complete ScanDisk and Defrag of your hard drive.

    Also, make sure you have the latest drivers for your video card.

    Check to make sure non of your RAM is faulty, and make sure nothing in your computer is overheating (check fans, clear out dust, etc.)
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/170256

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice