1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Quantum HD now showing up

Discussion in 'Earlier Versions of Windows' started by Slapcatt, Dec 14, 2001.

Thread Status:
Not open for further replies.
Advertisement
  1. Slapcatt

    Slapcatt Thread Starter

    Joined:
    Feb 14, 1999
    Messages:
    4
    hi,
    I need help..........My frined gave me a Dell Optiplex GX!, 400 Mz 160 mb ram, Quantum Firball HD. The pc has NT on it and was used as a server. The motherboard has 2 Hard drive connectors. Here's whet I did: I put in a CD rom and a new HD for master and slave, set the HD as master and CD as slave....went fine. Noe I took the Quantum and put it on the second IDE and Jumpered it as a scondary master, showed up in the bios but it does not show up in windows. I have win 95 and I also have flashed the updated bios. No matter what I do it won't show up as a drive. Even by itself it boots off the Quantum, (with no there drives connected) goes in to NT and shows no drive in windows but it boots off of it. What I would like is to use the quantum for storage but I can't access it to format it.

    Help!
    Bob:)
     
  2. Rikku

    Rikku

    Joined:
    Dec 11, 2001
    Messages:
    743
    If I understand correctly, it sounds like you have two hard drives - one with win95 and the other (the quantum) with NT.

    If this is the case, and you are booting into Windows 95 expecting to gain access to the Quantum with NT on it and it is not showing up in Windows .....

    Well, your Quantum was formatted with NTFS. Windows 95 cannot read that file system.

    You will have to load Windows 95, goto a DOS prompt and run the FDISK command. In FDISK pick the option to switch to your second device and then get rid of the partition on the Quantum.

    From there you should be able to make a new FAT32 partition on it and Windows should be able to see it fine and format it!

    Hope that's your problem!:)
     
  3. Slapcatt

    Slapcatt Thread Starter

    Joined:
    Feb 14, 1999
    Messages:
    4
    What I did before I checked back here is I installed Win 98 but that didn't help. I read your post (obviously) and I'm gonna' try what you suggested......do I do this from a Dos prompt in windows or should I restart in Dos?

    thanks sooooo much!
    Bob:)
     
  4. Rikku

    Rikku

    Joined:
    Dec 11, 2001
    Messages:
    743
    I would suggest running FDISK in whatever environment you eventually end up using the second hard drive.

    So a DOS window in win9x would work fine!!

    glad to help:D
     
  5. Slapcatt

    Slapcatt Thread Starter

    Joined:
    Feb 14, 1999
    Messages:
    4
    Well I switched to the second HD and created a primard dos partition on the second disk, it shows up now but it says "media not recognized" maybe with all your knowledge you can give me step by step instuctions in the fdisk command, I may not be choosing the correct prompts.

    thanks again
     
  6. Slapcatt

    Slapcatt Thread Starter

    Joined:
    Feb 14, 1999
    Messages:
    4
    Oh by the way it says "media not recognized" when I try to format it.........
     
  7. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    Hi Bob,

    Does it say invalid media type? or media not recognized?
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/61719

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice