Quantum HD very slow to startup

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

marcothe49er

Thread Starter
Joined
Jan 6, 2002
Messages
1
I have a used quantum Fireball4320AT 4.3G HD that takes 3 or 4 minutes to start win98 after the bios reports recognizing the drive.

I have bios set to auto.

It is important to understand the mechanisms at work here so please, either be explicit or send links to info I can research.
 
Joined
Jul 29, 2001
Messages
21,334
The 3-4 minutes you are experiencing could be from device drivers loading at startup. It will take a really long time if you have unnecessary network protocols in your networking setup. I would suggest setting your BIOS to a hard setting opposed to an AUTO setting. It will help your boot up time a bit.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Top