1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Quattro Pro 10 Problem

Discussion in 'Business Applications' started by Bill Richter, Apr 25, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. Bill Richter

    Bill Richter Thread Starter

    Joined:
    Apr 25, 2004
    Messages:
    2
    I have a computer (HP Pavilion) that came pre-loaded with Windows XP (Home Edition) and the Quattro Pro 10 Spreadsheet application. It has worked fine up to about a month ago when it developed an odd quirk. I can still load, modify, and save spreadsheets with no problem, but when I try to exit the application with the close (X) button in the upper right-hand corner, a new blank spreadsheet is opened. It is has the same effect as pressing the new document icon or CNTRL-N. The only way to exit the program is via ALT-F4 or CNTRL-ALT-DELETE to end the task.

    This behavior is merely annoying, but I would like to be able to restore the normal program exit. As I mentioned in the first paragraph, the program was pre-loaded so I do not have the source CD. I could call the HP support line which I did once before for a different problem. After being on hold for 45 minutes, I was finally connected to a support person in New Delhi (India). The tech was very knowledgable and was able to fix my problem, but I prefer to not wait on hold for a long period (my ear gets sore from holding the phone against it).

    Any Ideas??
     
  2. tbritches

    tbritches

    Joined:
    Feb 26, 2004
    Messages:
    123
    Try holding down the shift key when you click on the icon to start QP. This will reset the config files. Note: you will lose any customized toolbars or menus.
     
  3. Bill Richter

    Bill Richter Thread Starter

    Joined:
    Apr 25, 2004
    Messages:
    2
    Sorry, but that did not do the job. I received a prompt asking if I really wanted to reset to factory defaults and I replied OK. The behavior did not change.

    Bill Richter
     
  4. tbritches

    tbritches

    Joined:
    Feb 26, 2004
    Messages:
    123
    Have you tried a system restore to a point before you had the problem?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/223799

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice