1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Question About Avast 4.8 AV Web Shield?

Discussion in 'General Security' started by Jack1000, Jul 7, 2009.

Thread Status:
Not open for further replies.
  1. Jack1000

    Jack1000 Thread Starter

    Joined:
    Feb 4, 2001
    Messages:
    1,431
    I really like Avast AV very much. I have a question about the Web Shield part of the program. On the program itself, generally 6 of the 7 modules are running. I do not have Outlook or MS Exchange so for that area the program says, "The Program is Waiting for a Subsystem to Start." (or something like that.)

    About once a month, maybe twice a month, I will notice 5 of the 7 providers running and the program will have one of the Web Shields running. However, it will say, "The Program is Waiting for a Subsystem to Start." (instead of saying, "The Provider is currently running." The funny part is that when I go to webpages and do a check, the Web Sheld is still scanning them. So on the Web Shield thing, what is Avast waiting for?

    This is a common issue with the program based on Internet Searches. I don't know if this is a bug or the way that Avast 4.8 works. Can you also provide information about the two different shields that the program uses? One is the Web Shield, the other is called the P2P Shield.

    The updates are working fine. Oh, it hasn't happend often enough, but so far the only way that I can get the Web Shield back to not saying, "The Program is Waiting for a Subsystem to Start." is to do a reboot.

    Jack
     
  2. dbz1forever

    dbz1forever

    Joined:
    Oct 28, 2007
    Messages:
    13
    Go to control panel and uninstall avast, when you try it it will display 4 choises choose repair.
    Webshield scans scripts, cookies such stuff from yout browser.
    And psp shield scans files downloaded from utorrent, limewire you can see them all if you right click avast icon choose on access protection contol psp program-customize.
     
  3. Jack1000

    Jack1000 Thread Starter

    Joined:
    Feb 4, 2001
    Messages:
    1,431
    Thanks, that is a nice little diagnostic (Repair.) But it still shows only 5 of 7 providers running. I guess I will have to wait till I need to reboot. The program itself is running great!

    Jack
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/841369

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice