Question about Startup tab in msconfig

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

kylake

Thread Starter
Joined
Mar 17, 1999
Messages
228
I have my computer up and running pretty good now. No real problems because of much support from this page in the past. My question is: I sometimes have a problem in startup with the computer hanging and other times restarting itself and running scandisk and saying I didn't shutdown properly when actually it did it all by itself. I have clicked off everything not essential in the startup tab in msconfig but have noticed that LoadPowerProfile is in the startup tab twice. Is this normal? I know I need it in there but do I need it twice and if not which one should I uncheck?
Thanks in advance for your help, Larry
 

kylake

Thread Starter
Joined
Mar 17, 1999
Messages
228
Thanks Paul, I was just wondering since I really didn't know. I know how to fix a few things and don't know much but I know enough to ask for help before leaping.

Thanks again, Larry
 
Joined
Jun 27, 2000
Messages
6,832
You don’t really need either unless you have a laptop or use the automatic shutdown and sleep modes for the monitor, HD and computer. Even then you need only one of them to have the items put themselves to sleep. Don’t remember which one so I leave them both checked. Many people who shut their computers down when they are through and don’t want the monitor powering down after a given period of inactivity just uncheck both with no ill effects.
 

kylake

Thread Starter
Joined
Mar 17, 1999
Messages
228
Thanks to both of you for more information. From your input I have a better understanding of what purpose loadprofile has in the OS. Interesting that it is used for power down. I actually like that feature........so I don't guess I will be unchecking it.
Thanks again for the information. Larry

Just always looking for ways to make this machine run smoother with less conflicts. As I stated when I started this....for the most part I have the machine running pretty smoothly ....just ocassional hangs or glitches on startup.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top