1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Question for my bro!

Discussion in 'Hardware' started by Stingray10, Jan 24, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. Stingray10

    Stingray10 Thread Starter

    Joined:
    Mar 24, 2006
    Messages:
    235
    My bro's computer tells him his monitor isn't working.I've tried a different one same result.It tells him he has no signal.I'm thinking his video card has given up.I've checked all connections and they are fine.However his card is onboard with motherboard.Can i try a card in the pci slot and disable the card onboard?Is there a trouble shoot that i should try?
     
  2. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    If he gets no signal, there could be any number of reasons. If the processor isn't running at all, the monitor will remain blank.

    I think I'd start by trying to determine if the system even gets to the POST. Do you hear the single beep that is characteristic of a normal boot? Do you see disk activity as the systems starts the boot "in the blind"? In other words, are there any other signs of life?
     
  3. Stingray10

    Stingray10 Thread Starter

    Joined:
    Mar 24, 2006
    Messages:
    235
    Actually JohnWill I didn't hear any beeps at all.Does this mean the board is dead?
     
  4. bonk

    bonk Banned

    Joined:
    Sep 8, 2005
    Messages:
    11,097
    Howdy,

    Take out all the memory out the motherboard and start the PC up ...you should hear beeps

    Let us know.
     
  5. Stingray10

    Stingray10 Thread Starter

    Joined:
    Mar 24, 2006
    Messages:
    235
    I tried this the same result.
     
  6. Stingray10

    Stingray10 Thread Starter

    Joined:
    Mar 24, 2006
    Messages:
    235
    I tried this the same result.I unplugged the HDD also and tried one i had but the one i tried was not formatted.
     
  7. bonk

    bonk Banned

    Joined:
    Sep 8, 2005
    Messages:
    11,097
    So with no memory in the board you got no beeps?
     
  8. Stingray10

    Stingray10 Thread Starter

    Joined:
    Mar 24, 2006
    Messages:
    235
    No i didn't hear any beeps at all.
     
  9. bonk

    bonk Banned

    Joined:
    Sep 8, 2005
    Messages:
    11,097
    Could be No power getting to the motherboard or motherboard problem.

    Anything moving on the board like fans or any lights ON?
     
  10. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    I suspect it's either the P/S or MB, I doubt it's the monitor. :)
     
  11. Stingray10

    Stingray10 Thread Starter

    Joined:
    Mar 24, 2006
    Messages:
    235
    The cpu fan is working.I put my hand on the hdd and it seems to be spinning.
     
  12. johnpost

    johnpost

    Joined:
    Dec 17, 2005
    Messages:
    317
    unplug the monitor cable and have the memory out and the
    drives disconnected and listen for beeps.
     
  13. bonk

    bonk Banned

    Joined:
    Sep 8, 2005
    Messages:
    11,097
    Take a look at post #4 johnpost
     
  14. johnpost

    johnpost

    Joined:
    Dec 17, 2005
    Messages:
    317

    i added that the monitor cable should be unplugged
    and drive disconnected in addition to the
    memory you mentioned.
     
  15. Stingray10

    Stingray10 Thread Starter

    Joined:
    Mar 24, 2006
    Messages:
    235
    This was also tried.
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/537911

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice