Question regardingIMAP(Win 7) and POP3 (outlok express 6)

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Cosmos2011

Thread Starter
Joined
May 1, 2011
Messages
166
Hello:
Recently I purchased an older PC with XP with Outlook Express 6.
Other PC with Win 7 has Windows Live Mail 2011 which configured 'IMAP' as followed my IP, Comcast, because POP3 does not work on.

When I opened Windows Live Mail with Win 7, there are few, newly arrived e-mail are missing on 'in-box.' This occurred after opened-up Outlook Express 6 with XP. However, if I, first opened Windows Live Mail and then, next I opened-up Outlook Express 6, there is NO problem. There are no missing e-mails on Windows Live Mail on 'in-box'. There are both Windows Live Mail and Outlook Express are exact same e-mails sitting on both of 'in-boxes.'

Just wondering whether POP3 has some interference over IMAP?

Any inputs on this regard would be truly appreciated.
Thanks,
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,431
Just wondering whether POP3 has some interference over IMAP?
No. But, of course, if you have the email client with POP set to delete messages from the server after download then the messages will no longer be on the server. I'm guessing that you want the POP client to leave the messages on the server until you delete them or for some specified period of time.
 

Cosmos2011

Thread Starter
Joined
May 1, 2011
Messages
166
No. But, of course, if you have the email client with POP set to delete messages from the server after download then the messages will no longer be on the server. I'm guessing that you want the POP client to leave the messages on the server until you delete them or for some specified period of time.
Thanks for the response.
No, I never deleted any of e-mails until I accessed Windows Live Mail with win 7. Usually, I keep all of in-coming e-mails a day or so until opened up the other PC with Windows Live Mail.

btw) Other PC(xp) with Outlook Express which I've been using a long time for an old program has no problem. Only, a newly purchased PC with XP giving me this sort of an issue.
 
Last edited:
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top