Question

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Ales536

Thread Starter
Joined
Apr 15, 2004
Messages
1
Have XP. when i click on the icon for internet explorer i get the message "cannot find server". Same thing happens for windows explorer. This has been happening for as long as i can remember. What is going on ?
 
Joined
Jan 20, 2000
Messages
2,984
Welcome to TSG! Is this the IE icon on your Desktop? Does IE open and then you get the error? When you open Windows Explorer (not to be confused with INTERNET EXPLORER) you also get this same error? In effect, you can't use IE at all to see web sites? Or....you can naviagate the web after you get the error? I'm trying to see what exactly you are trying to convey to us here. :D
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top