Quick Launch ICONs on the Taskbar

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Talaat

Thread Starter
Joined
Sep 16, 2004
Messages
5
Quick launch Icons on the taskbar keep disappearing each time I start my PC/OP, and the problem in the option “show quick launch” in the taskbar properties that keeps un-checking it self, in another word the system is not saving the ticked box in the Taskbar and Start Menu Properties.

Can you help please.

Talaat
 
Joined
Jun 11, 2004
Messages
2,312
Click Start, Run and type REGEDIT. Navigate to:

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsNT\CurrentVersion\Winlogon]

In the right-pane, change the value of Userinit to "C:\WINDOWS\system32\userinit.exe,"

Type the above value exactly as given, including the comma - exclude the quotes. Also, change the path to userinit.exe appropriately, if Windows is installed in a different drive.

Close Registry Editor and restart Windows. The Quick Launch settings should be retained now.
 

Talaat

Thread Starter
Joined
Sep 16, 2004
Messages
5
Dear mike5532g

Thank you very much for your technical advice.

I have carried out your instruction as directed and found out under: userinit, reading same as quoted in your advice: C:\Window\System32\Userinit.exe, ; I have clicked on Userinit, icon and an edit string pop-up reading under value data same as mentioned; than I closed down the registration in the opinion that what causing the disappearing of Quick Launch each time I reboot my PC is something else.

I have created a second user account to enable me find out whether the new account will be having the same technical problem. I was surprised that the Quick Launch ICONs on the Taskbar are not disappearing and working perfectly.

Since I am a novice/beginner in these matters, I am wondering if you could kindly help further in finding a solution to enable me restore Quick Launch in my old user account.

Thank you and kinds regard.

Talaat
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

mike5532g said:
Click Start, Run and type REGEDIT. Navigate to:

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsNT\CurrentVersion\Winlogon]

In the right-pane, change the value of Userinit to "C:\WINDOWS\system32\userinit.exe,"

Type the above value exactly as given, including the comma - exclude the quotes. Also, change the path to userinit.exe appropriately, if Windows is installed in a different drive.

Close Registry Editor and restart Windows. The Quick Launch settings should be retained now.
 
Joined
Jun 11, 2004
Messages
2,312
Just to clarify, the value should look exactly like this

C:\WINDOWS\system32\userinit.exe,

and try spelling system32 with a small s.

See if that makes a difference.
 

Talaat

Thread Starter
Joined
Sep 16, 2004
Messages
5
Dear mike5532g

Thank you for your immediate respond. I regret to inform you that it did not work, and still as is.

Please advice.

Thank you.

Talaat
 
Joined
Jun 11, 2004
Messages
2,312
Give this a try:

http://www.kellys-korner-xp.com/xp_tweaks.htm

#54 right side..."save settings on exit".

To use the Regedits: Save the REG File to your hard disk. Double click it and answer yes to the import prompt. REG files can be viewed in Notepad by right clicking on the file and selecting Edit.

You might also try locking the taskbar. :)
 

Talaat

Thread Starter
Joined
Sep 16, 2004
Messages
5
Dear mike5532g

I went to the link/website and download item 54 and saved in the hard disk (on the desktop), I regret to inform that after I doubled clicked on it as directed and rebooted the PC the problem is still the same and was not solved.

However, a friend of mine who is a senior IT manger with Dell visited me this evening and told him about this issue. He checked the local setting for the current account user using the following path:

HKEY_Current_User\Software\Microsoft\WindowNT\CurrentVersion\Winlogin

He did not find the path to USERINIT.EXE.

So he did create a string path where he inserts the USERINIT to:

C:\Windows\system32\userinit.exe.

Saved the new registry than restarted the system, in doing that apparently it has solved the problem and now that all ICONS under Show Quick Launch start to appear on the taskbar each time I reboot or start my PC.

I hope that the above information is useful to someone who might has the same issue.

Thank you and regard.

Talaat :)
 
Joined
Jan 28, 2004
Messages
2,187
Thank you for the reported detailed solution, you ended up teaching us something :D [pointed along the right path by Mike :rolleyes: ]
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top