1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Quick Reply

Discussion in 'Site Help, Feedback, & Announcements' started by lotuseclat79, Oct 9, 2008.

Advertisement
  1. lotuseclat79

    lotuseclat79 Thread Starter

    Joined:
    Sep 12, 2003
    Messages:
    20,583
    Two things:

    1) The system is double posting my Quick Reply posts (which only happens in a thread that already exists - not a Post New Thread, and {happened once yesterday, and once, so far, today].

    2) This requires me to Delete the double (2nd post), and when complete it refreshes - not at the end of the thread as it should on the last page of the thread where the Quick Reply took place, but at the front of the thread on the first page. Then I have to click on the Last page to check and see if the deletion completed properly - geesh!!!

    Please fix, the 1) which will obviate 2) even though it will still be a problem.

    -- Tom

    P.S. This is not the first time I have posted this problem - as I recall.
     
  2. TechGuy

    TechGuy Administrator

    Joined:
    Feb 12, 1999
    Messages:
    14,239
    First Name:
    Mike
  3. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    I haven't seen a double posting issue here in some time, and I post a lot of replies using the Quick Reply box, in fact almost all of them.

    I can't imagine this is a board issue...
     
  4. lotuseclat79

    lotuseclat79 Thread Starter

    Joined:
    Sep 12, 2003
    Messages:
    20,583
    It just happened again today on server 4. Note: I am on a 56k dialup connection, but have no idea why that would make a difference. I always wind up deleting the 2nd issue of the double post with a reason why I deleted the message - i.e. hope the system is logging it. I think it was in the Software Development forum this time.

    Sometimes, I do notice that the system actually catches an instance of the double posting and prevents the 2nd post with a message - it is merely doing its job, but I seem to be seeing instances where it is not catching the 2nd posting.

    I'm just reporting the facts here.

    You must lead a charmed life John! :)

    -- Tom
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...

Short URL to this thread: https://techguy.org/757527

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice