Quick Setting Question

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

crawdad

Thread Starter
Joined
Sep 24, 2001
Messages
306
I was tweaking XP to improve performance and I changed one setting that I cant figure out how to change back.

When I open the start menu I now have click on the "All Programs"link, "My Recent Documents" link, etc to open them instead of just hovering on them as is the default. Does anyone now the setting to change this back? Thanks much.
 
Joined
Mar 23, 2005
Messages
6,052
Right click on start button and select properties. Select customize button on the start menu. Advance tab> check Open sub-menus when I pause on them with my mouse then ok.
 

crawdad

Thread Starter
Joined
Sep 24, 2001
Messages
306
Hmm, I guess I needed to reboot after because I did that and it didnt work. I rebooted and voila!. Thanks much for your reply, I appreciate it.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top