Quickcam 3000 installation problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

spidermania

Thread Starter
Joined
Sep 9, 2004
Messages
1
Everytime I try to install quickcam it says I am missing some windows files (I am running windows 98 SE). Anyway I install the quickcam software untill it tells me to insert the windows cd (which I then do). It then tells me it is copying files and it reaches 97% then the screen goes blue and it says please insert the windows cd (although it is already in). So I then press escape to exit the blue screen and upon returning to the desktop i get an illegal operation message with the code _INS5576. I think the file it gets stuck on is WDMAUDIO.CAT. Can anyone help me?????? Thanks in advance
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top