Quit with the nag screens

Joined
Mar 18, 2001
Messages
14,013
There is Scott. Go to your profile and click on Preferences. Then scroll down to "Push notifications" and click on the button that says "Disable push notifications". Then scroll down to "Receive a notification when someone..." and make sure "Push" is not selected for any of the options shown there.
I wasn't talking about the forums. I meant getting my browser to automatically refuse them everywhere. I should check into an extension maybe?
 

Cookiegal

Karen
Administrator
Malware Specialist Coordinator
Joined
Aug 27, 2003
Messages
121,496
I wasn't talking about the forums. I meant getting my browser to automatically refuse them everywhere. I should check into an extension maybe?
What browser are you using? Some, like Firefox, can disable these without an add-on or extension.
 

Johnny b

John
Joined
Nov 6, 2016
Messages
9,371
Silly as it sounds, having been here at TSG a while......what does a 'push notification' look like?

In my profile, push notifications is checkmarked but I don't see anything other than the 'alert' or 'conversations' buttons light up for attention.

Using FF 91.0.2


edit:
Disregard....I forgot about this thread where there is an image of a push notification.
https://forums.techguy.org/threads/what-is-enable-push-notifications.1263848/


Think I'll just leave well enough alone lol.
 
Last edited:

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top