1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

R-Connect Card Connected, but not able to browse

Discussion in 'Web & Email' started by eshwar_holla, Jan 18, 2007.

Thread Status:
Not open for further replies.
  1. eshwar_holla

    eshwar_holla Thread Starter

    Joined:
    Jan 18, 2007
    Messages:
    2
    Hi,

    OS is Win XP, R-Connect card is ZTE CDMA1X card.
    By using this card connectivity will come. If ping any wesites in the CMD, I am getting reply.
    But browsing is not pssible. I checked the "Connections" tab under Internet Options in IE,
    everything is OK. Checked "flushdns" and "registerdns" also. Pls let me know the solution.

    Regards
    Eshwar
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/536247

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice