R300 driver problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

mountinggoats

Thread Starter
Joined
Jan 22, 2013
Messages
5
R 300 driver problems
Hi

I too have the same problem as with Harry47............... but rather than my computer shutting down all that will happen is my driver will stop and then restart but continuously. It seems to me a common problem of late with the computer system I have that has an ATI radeon xpress 200m series driver as with many others................ would massively appreciate any help possible as I've tried to reinstall the driver, added a new catalyst...........etc etc.

Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft® Windows Vista™ Home Premium, Service Pack 2, 32 bit
Processor: Intel(R) Core(TM)2 CPU T5300 @ 1.73GHz, x64 Family 6 Model 15 Stepping 2
Processor Count: 2
RAM: 1917 Mb
Graphics Card: ATI RADEON XPRESS 200M Series, 128 Mb
Hard Drives: C: Total - 66981 MB, Free - 11873 MB; D: Total - 33488 MB, Free - 17910 MB;
Motherboard: FUJITSU SIEMENS, AMILO Li 1718
Antivirus: avast! Antivirus, Updated: Yes, On-Demand Scanner: Enabled

Can someone advise any help???????




 

dai

Joined
Mar 6, 2003
Messages
11,198
d/load the latest driver from the laptop makers site then reinstall it
 

mountinggoats

Thread Starter
Joined
Jan 22, 2013
Messages
5
i already have the latest driver downloaded and installed onto my system i'm afraid to say, as i've checked both ATI's and Fujitsu Seimens web sites......................... so i'm in a bit of a pickle!!! ;\
 

mountinggoats

Thread Starter
Joined
Jan 22, 2013
Messages
5
ps............ can you explain to me why this problem only occurs when i'm using the internet and never happens when I play non internet games?
 

dai

Joined
Mar 6, 2003
Messages
11,198
reinstall it by this method


in the device manager uninstall the video card
reboot tapping f8 and choose low resolution mode
when windows finishes rebooting
disable a/virus
install your drivers
reboot the computer
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top