1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

R300 driver problems

Discussion in 'Windows Vista' started by mountinggoats, Jan 22, 2013.

Thread Status:
Not open for further replies.
Advertisement
  1. mountinggoats

    mountinggoats Thread Starter

    Joined:
    Jan 22, 2013
    Messages:
    5
    R 300 driver problems
    Hi

    I too have the same problem as with Harry47............... but rather than my computer shutting down all that will happen is my driver will stop and then restart but continuously. It seems to me a common problem of late with the computer system I have that has an ATI radeon xpress 200m series driver as with many others................ would massively appreciate any help possible as I've tried to reinstall the driver, added a new catalyst...........etc etc.

    Tech Support Guy System Info Utility version 1.0.0.2
    OS Version: Microsoft® Windows Vista™ Home Premium, Service Pack 2, 32 bit
    Processor: Intel(R) Core(TM)2 CPU T5300 @ 1.73GHz, x64 Family 6 Model 15 Stepping 2
    Processor Count: 2
    RAM: 1917 Mb
    Graphics Card: ATI RADEON XPRESS 200M Series, 128 Mb
    Hard Drives: C: Total - 66981 MB, Free - 11873 MB; D: Total - 33488 MB, Free - 17910 MB;
    Motherboard: FUJITSU SIEMENS, AMILO Li 1718
    Antivirus: avast! Antivirus, Updated: Yes, On-Demand Scanner: Enabled

    Can someone advise any help???????




     
  2. dai

    dai

    Joined:
    Mar 6, 2003
    Messages:
    11,198
    d/load the latest driver from the laptop makers site then reinstall it
     
  3. mountinggoats

    mountinggoats Thread Starter

    Joined:
    Jan 22, 2013
    Messages:
    5
    i already have the latest driver downloaded and installed onto my system i'm afraid to say, as i've checked both ATI's and Fujitsu Seimens web sites......................... so i'm in a bit of a pickle!!! ;\
     
  4. mountinggoats

    mountinggoats Thread Starter

    Joined:
    Jan 22, 2013
    Messages:
    5
    ps............ can you explain to me why this problem only occurs when i'm using the internet and never happens when I play non internet games?
     
  5. dai

    dai

    Joined:
    Mar 6, 2003
    Messages:
    11,198
    reinstall it by this method


    in the device manager uninstall the video card
    reboot tapping f8 and choose low resolution mode
    when windows finishes rebooting
    disable a/virus
    install your drivers
    reboot the computer
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1086391

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice