Radeon 7000 and XP = LOCK UP

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Matrikx_

Thread Starter
Joined
May 15, 2001
Messages
95
Issue Involving the Radeon 7000. I recently upgraded from 98SE to XP. Thats when all my problems started. I tried Starting EverQuest . When the 3D effects started I could play from 30 secs to 5 mins before my PC would Lock up. I then Formated the HD and Done a Clean Install of XP...Same Problem. I have tried a new Video Card, check the mem sticks. Reload Drivers and tried new drivers. /emote= pulls hair out. Im about to lose it. Im gonna try to format and reinstall 98SE. But if Someone had the answer to this Id love to not have to go back to 98SE.:mad:
 

Matrikx_

Thread Starter
Joined
May 15, 2001
Messages
95
Negative Ghost RiderThe Pattern is Full=P Alwasys wanted to say that . I done a Clean Install Of XP thus requiring me to download All new patches. And EQ runs fine on MY GFs PC which uses XP
 
Joined
Oct 3, 2002
Messages
3,362
It runs fine on MY XP machine....:D

but have a friend who it just doesn't work on...he went back to 98se.


ok...lets look at a few things.


1) try disabling sound in EQ.....do this, create a new, blank text file and name it "NOSOUND.TXT". put this file into your EverQuest directory.

If it fixes your problems then you might try updating/trying different sound drivers.

2) for the 9700...make sure you are using driver version 6.13.10.6200C (get them from www.ati.com )

3) memory. xp is very picky about bad/cheap memory. If you have more than one stick, try booting running the game with only one. if you get the same problem, try the other stick...if you only have one, borrow one and see if it helps.

EDIT

you might want to use the report function and request they move this post to the games forum...more gamers hang out there.
 

Matrikx_

Thread Starter
Joined
May 15, 2001
Messages
95
I have 2 128mb sticks of mem and have tried each by themselves just to eliminate that issue. As far as the sound goes....i tried installing Diablo II just to see if sound was affected by it. Well it will play the music file from the Diablo directory and plays the EQ music while EQ is loading but as soon as any 3d graphics starts.
 

Matrikx_

Thread Starter
Joined
May 15, 2001
Messages
95
Any 3d game causes it to lock. Also it when booting up as it starts to change from the windows XP loading screen to regular windows mode the screens goes black and i have to reboot.
 
Joined
Oct 3, 2002
Messages
3,362
hehe oops...not sure why i was thinking 9700 not 7000.

but you said you tried a DIFFERENT video card with the same problem....was it also another radeon 7000? if not then you have made video seem less likely to be the problem.

EDIT:

are their any error messages when it crashes?...if so post the exact text.
 

Matrikx_

Thread Starter
Joined
May 15, 2001
Messages
95
Yes the Other video card i tried was a Radeon 7000. and NO error messages at all. Just Locks up. I decided to Go back to 98SE. Thanks for help.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top