1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

radeon 9800 pro no tv out in xp

Discussion in 'Hardware' started by schmooot, Apr 5, 2010.

Thread Status:
Not open for further replies.
  1. schmooot

    schmooot Thread Starter

    Joined:
    Aug 19, 2005
    Messages:
    21
    Hi guys, having a problem with my radeon 9800 pro card. Windows xp sp3

    I installed the card and hooked up my moniter and my tv (tv using the s-video output) When I fired the computer up for the first time I had tv output all the way into windows...and then the found new hardware thing popped up (not the wizard just the notification) as soon as that popped up I got no display on the tv. I went to the device manager and under the display section I've got two: radeon 9800 pro, and radeon 9800 pro SEC. I uninstalled the latter one and rebooted the system, now I get tv right up until the windows logon screen. It doesn't matter which one I disable or uninstall it is the same. I downloaded and installed the latest ati catalyst driver (and bundled software) and now I don't get any tv out except the odd flicker...even in bootup. So I uninstalled the newest drivers and I'm back at square one

    Am I missing some important step here? I had tv out until windows automatically installed the driver
     
  2. Triple6

    Triple6 Moderator

    Joined:
    Dec 26, 2002
    Messages:
    52,935
    First Name:
    Rob
    Thats normal behavior. You should have two entries for the card since it supports dual outputs. Install the latest drivers and software for the card: http://support.amd.com/us/gpudownlo...px?type=2.4.1&product=2.4.1.3.22&lang=English
    Once you install that it installs the Catalyst Control Center. Access it through teh All Programs Menu or the System Tray, or by right-clicking on the desktop. Thats where you can enable the secondary display and TV-Out. You need to keep the resolution for that output down to 640x480 as thats all you'll get through S-Video with a TV.

    Catalyst Control Center info: http://ati.amd.com/products/catalystcontrolcenter/index.html
     
  3. schmooot

    schmooot Thread Starter

    Joined:
    Aug 19, 2005
    Messages:
    21
    ok I skipped the catalyst control center I just installed the driver. WIll try that next, thanks
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/914983

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice