1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Radeon R9 280X CFX Overclocks not applying properly, CCC game settings not working

Discussion in 'Hardware' started by Dauemannen, Apr 13, 2015.

Thread Status:
Not open for further replies.
  1. Dauemannen

    Dauemannen Thread Starter

    Joined:
    Apr 13, 2015
    Messages:
    2
    Right, I have this problem with my graphics cards that I've been trying to fix for a while. I am using two R9 280X cards in Crossfire. They're overclocked from 1000 to 1100 MHz by the manufacturer.The symptons are mainly these:

    1) When I use MSI Afterburner to overclock the cards, the overclock applies at first, but after a few minutes it defaults to 1000 MHz. Changing the clock again has no effect, it just stays at 1000 MHz whether I try to overclock or underclock. The same is true for the memory clock. Here's a picture showing how it looks. [​IMG]

    2) According to GPU-Z the clocks apply correctly to the 2nd card.

    3) The power limit slider seems to be working. Increasing or decreasing it leads to marginal changes in benchmarks.

    4) All the games I've tried completely ignore the 3D application settings in Catalyst Control Center. Changing things like AA and AF have no impact on image quality or frame rate even when I tell it to override application settings.

    These problems have persisted even though I've tried different graphics cards. I used to have a single HD 7970 and had the exact same problems. I also tried reinstalling a fresh version of Windows, in case it was some sort of software problem, but the problems persisted.

    This has led me to believe there might actually be a problem with my motherboard, as that's the only plausible source of the problem that I haven't tested. I have no idea how the motherboard could be the problem, but I updated the BIOS just in case. It didn't help. I'm pretty much out of ideas, but maybe someone here has an answer.

    My specs are:

    2X Radeon R9 280X Intel Core i5 3570k
    Asus P8Z77-V
    16GB Corsair Vengeance 1600MHz DDR3
    Crucial M500 240GB SSD
    Windows 7

    If there's anything relevant I've neglected to mention, please ask.
     
  2. Dauemannen

    Dauemannen Thread Starter

    Joined:
    Apr 13, 2015
    Messages:
    2
    bump If anyone could help me it would be much appreciated
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1146523

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice