Radmin 3 Windows Permissions

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Robsy128

Thread Starter
Joined
Jan 11, 2013
Messages
226
Hey all :)

I'm using Radmin 3 to show a slideshow in the office. I basically use it to go onto another computer and set the slideshow up. The problem is that I'm trying to get Windows Permissions to work so that I don't have to enter a password every time I update the slideshow (as I do this about 5 times a day). However, when I go to set the permissions, the program only recognises the local machine - not the domain it's connected to. In order for me to connect, I need it to search the domain for my username so that I'm allowed to connect without a password.

Does anyone have any idea why this particular machine just doesn't allow me to search the domain for my username? It's a Windows XP machine and I've never had this problem before (although I've only used Windows 7 with Radmin 3 before).
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top