1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Raid 1

Discussion in 'Hardware' started by lindan, Jan 28, 2007.

Thread Status:
Not open for further replies.
  1. lindan

    lindan Thread Starter

    Joined:
    Jan 28, 2007
    Messages:
    1
    On a Dell PowerEdge 600SC I had to install 2 new drives and a new raid controller. I installed a SIIG Ultra ATA 100 PCI Raid Controller and 2 250GB hard drives. I installed one drive on each of the 2 IDE and left them at cable select. After I formatted both drives I booted up and pressed F3 and set it to RAID 1 automatic and it recognized the drive and set the raid. I installed windows 2000 server and pressed f6 and installed the drivers for the raid card. Then when it came up I install the medley software that came with the controller. When I open My Computer I see both drives and I can open both so I know the raid didn't work but I didn't get any errors. I run medley and click on sets and I don't have any and I can't figure how to create any.
    I have tried changing drives to Master and Slave on different IDE's and also on the same IDE. Nothing seems to work but I don't get any errors.
    Any help please.
    Thanks
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/539125

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice