1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

raid causes bluescreen

Discussion in 'Hardware' started by codename99, Jul 15, 2007.

Thread Status:
Not open for further replies.
  1. codename99

    codename99 Thread Starter

    Joined:
    Jul 15, 2007
    Messages:
    1
    Hello, i've searched around abit, but Im not entirely sure what to search for so sorry if this topic has been up before.

    My problem: I have two Samsung hard drives running in Raid 0 on an IDE controller.
    However When i try to boot with the drivers fro the raid controller installed I get a bluescreen. Im not completly sure when this started happening if that was the cause of a reinstall or if i reinstalled and it happened after. It wont work with the drivers following the cd that came with the motherboard nor with "new" drivers fomr the homepage of the mobo.

    Mobo: Asus P5GDC DELUXE
    OS: WinXP

    Anyone have any idea to what can cause it?
    if you need anymore information about anything please tell me.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/596316

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice