1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

ram/mobo

Discussion in 'Hardware' started by fatcat6499, Sep 11, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. fatcat6499

    fatcat6499 Thread Starter

    Joined:
    Apr 20, 2004
    Messages:
    171
    Hey Recently I purchased a second computer for my house from Tiger Direct.com
    it has a k7vme mobo and a amd athlon xp 2100 + anyway it came to my house and I hooked it all up and at first my Cd drive and hard-drive wouldn't spin I messed around with jumpers and Wiring and their fine now.. but.. I'm not getting a BEEP from my mother board. I went to best-buy to purchase another stick of PC2700 thinking it was the ram I talked to the "Geek Squad" and they concurred anyhow Is it possible that it is the board could it be the reason I'm not getting a beep Second I'm not getting any video if u could help me I'd appreciate it.
     
  2. Triple6

    Triple6 Moderator

    Joined:
    Dec 26, 2002
    Messages:
    52,935
    First Name:
    Rob
    The video and no beep are probably related.

    What you want to do is take the motherboard out of the case and set it up on an antistatic surface. Then ONLY connect the CPU with heatsink/fan, one stick of RAM, the video card, powersupply, and monitor. You can connect the powerswitch or use a screw driver to short the two power pins for a second to boot the computer. Also make sure the jumpers are set right - mainly check the clear CMOS jumper that its in the Normal not Clear position. Don't connect any drives at all until it boots normally. If that works attach one device at a time. If it doesn't work try swapping in other parts that are compatible, ie. RAM , Video, Powersupply, CPU if you have any.
     
  3. Triple6

    Triple6 Moderator

    Joined:
    Dec 26, 2002
    Messages:
    52,935
    First Name:
    Rob
    Also make sure the little case speaker is connected or there will be no beep.

    Now, maybe I should have mentioned this before but, if this came to you as an entire assembled computer then it should work right out of the box. If it doesn't send it back.
     
  4. fatcat6499

    fatcat6499 Thread Starter

    Joined:
    Apr 20, 2004
    Messages:
    171
    All the jumpers and everything were set all I had to do was put the cpu in the heatsink on hardrive, ides and I was set
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/272880

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice