RAM not recognized

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

RevRon

Thread Starter
Joined
Jan 24, 2003
Messages
2
I'm trying to help a friend with her Compaque Presario 2266 computer. The ram is upgraded to 256 with two RAM chips that have been checked and double checked to make sure they are the correct ones. The computer runs fine except it only recognizes the amount of RAM that I took out. Strange! I've rebooted, reopened and checked everything twice. Went to the Compaque (HP) site and spent hours with no results. Can anyone help?
Compaque Presario 266
Pent II 30 MHZ
Windows 98
64 mb to two 128 mb
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,429
I presume you have tested the RAM modules one-at-a-time in the system in all slots to see if there's a problem with a slot, right? Do that with both modules.
 

RevRon

Thread Starter
Joined
Jan 24, 2003
Messages
2
Thank you -- I will try that tomorrow when I'm at her house. I did find a "help" file that said to disable the CSMO then reboot. Does that sound feasible? I'm in an area that I know very little about when it comes to messing with the BIOS and CSMO.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top