Ram Problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

SethR123

Thread Starter
Joined
Jul 2, 2018
Messages
1
I recently build a pc, and the ram was working fine. I then installed an AIO and it is causing issues. I can only get 1 ram stick to work at a time. I have tried both 4 GB sticks, and both work on their own. I have also tried different slots, and I cannot get both to work at once. Please help. I am running windows 10.
 

crjdriver

Moderator
Joined
Jan 2, 2001
Messages
43,105
OK, no one [other than you] has any idea what hardware you are running. Post ALL of your exact system specs; ie exact motherboard, exact cpu, exact ram, etc, etc. Do not post "500W pw supply" Post the exact brand and model# Do that for ALL of your parts.
I am going to assume AIO means all in one water cooling. Why exactly did you install water cooling? Are you overclocking?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top