RAM upgrade cause beeping

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Axilleas

Thread Starter
Joined
Apr 26, 2010
Messages
2
Hello
I have a pc with Intel Pentium 4 inside.Its motherboard has 4 DIMM sockets.It had already 2 DIMMS 512 each.I bought two more of the same type( KIngston KVR667D2N5/512 RAM). After I installed( so as to have 2GB totally) them to the two free sockets ,computer beeps when I boot it up and I have only black screen.
However I remove all the RAMs and installed the two new ones on the the other two sockets.No problem then.PC boots normally.Then I installed the two OLD RAM on the two other sockets and PC beeps again!
So I guess that sthg is wrong with the sockets????

Any ideas will be appreciated.

Regards

Axilleas
 

Axilleas

Thread Starter
Joined
Apr 26, 2010
Messages
2
Thanks for the answer.But I dont think that I did sthg wrong in installation of the rams.
Yes it can support the difference.
I forgot to mention that in the beggining system accepted the one new DIMM( totally 1. GB) When i installed the second one , problem started.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top