RAMBUS Memory Problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Sunegga

Thread Starter
Joined
Jan 18, 2003
Messages
1
I had a lockout problem with my PC. I took it to the Gateway Country store. Gateway replaced my mother board and sound card. They also installed a new 120 MB primary hard drive which was formated and the operating system (XP) re-installed. When I took the PC to Gateway it had 2 GB of RAMBUS PC 800 (4X512). When Gateway returned the PC it only had 1 GB of ram (4X256). Gateway tracked down my memory chips and returned them to me. I installed them. While checking if the memory was installed correctly the BIOS indicated that I have 2GB of memory. When I go to the C prompt in DOS and use the MEM command it tells me I have only 1 GB of memory. When I use Gateway's PC Doctor program and run the memory program, I get the message "Test did not run, unable to allocate memory, _EVENT:50_7. I suspect that the PC is not using all the memory that I purchased.
My Machine is a Gateway 700XL W/ 2.4 Ghz processor, 2 120 GB hard drives and of course 2 GB of RAMBUS. My O/S is XP. Can any one make any sense out of this? [email protected]
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top